kamilfox
02.07.2021 03:51

Написать программу, которая вводит длину сторон прямоугольника a и b и вычисляет его площадь S = a•bи периметр

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ss0307031
13.10.2020 19:05

var a, b,s, p : integer; //Инициальзация переменных

begin

 writeln('Введите a и b.'); // Вывод текста

 readln(a,b); // Ввод переменных а, b

 s := a*b; // Считаем площадь

 p := 2 * (a+b); // Считаем периметр

 writeln('S=' + s); // Выводи площадь

 writeln('P = ' + p); // Выводим перимитр

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота