homya4okm
29.01.2021 07:29

Написать 2 программы:
1.Программа получает на вход 2 числа(2 катета). Выводит на экран гипотенузу и площадь прямоугольного треугольника.
2. Программа находит минимальное число из 4 введенных. Если есть 2 одинаково минимальных, то вывести , что минимума нет, в обратно случае выводит минимум

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
olhkasianchuk
11.10.2020 02:05
//прога на Pascal`e
type
  myrec = record
  rost : byte;
  ves : byte;
  end;
var
  mas : array of myrec;
  n, i : byte;
  sumves, sumrost : longint;
begin
write ('Введите кол-во учеников: ');
readln (n);
setLength (mas, n);
  for i:=0 to n-1 do
  begin
  write ('Введите вес ', i+1, '-го ученика: ');
  readln (mas[i].ves);
  inc (sumves, mas[i].ves);
  write ('Введите рост ', i+1, '-го ученика: ');
  readln (mas[i].rost);
  inc (sumrost, mas[i].rost);
  end;

write ('Средний вес учеников: ', sumves / n, '; Средний рост: ', sumrost / n)
end.
0,0(0 оценок)
Ответ:
ladykati
09.04.2022 18:03

ответ: Тема «Правила ввода текста», гостиница «Малахит», шоколад «Алёнка», роман «Война и мир».

Этапы создания текстового документа: ввод, редактирование, форматирование.

Информация во Всемирной паутине организована в виде страниц (Web-стран).

Объяснение: Тема «Правила ввода текста», гостиница «Малахит», шоколад «Алёнка», роман «Война и мир».

Этапы создания текстового документа: ввод, редактирование, форматирование.

Информация во Всемирной паутине организована в виде страниц (Web-страниц).

Всё-таки, Мамин-Сибиряк, жар-птица, северо-восток, Ростов-на-Дону, Нью-Йорк. Пришлось волей-неволей остаться здесь на ночь. Горя бояться — счастья не видать. Москва — огромный город, город-страна. Конец XVII века — первая половина XIX века.иц).

Всё-таки, Мамин-Сибиряк, жар-птица, северо-восток, Ростов-на-Дону, Нью-Йорк. Пришлось волей-неволей остаться здесь на ночь. Горя бояться — счастья не видать. Москва — огромный город, город-страна. Конец XVII века — первая половина XIX века.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота