SAIIIEK
01.10.2020 23:13

Дан фрагмент программы. Определите значение переменной у. *
В ответ записать только число! Никаких дополнительных символов использовать не надо! В противном случае правильный ответ зачтется как неправильный. Изменение в оценку в этом случае вносить не буду. Вас предупредили!
y:=1;
n:=5;
for i:=1 to n do
y:=y*2;

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Гауа0987
06.08.2020 20:22

MBR и GPT используются для разметки разделов на жестких дисках. Они дают компьютеру понять, в какие участки жесткого диска можно записывать данные и что это за участки. Например, при установки Windows можно разбить диск на разделы. Данные об этих разделах хранятся именно в MBR и GPT.

Разница между ними в том, MBR – технология очень старая, она имеет ограничение на размер диска, но поддерживается всеми системами. GPT – более новая технология, позволяет работать более вместительными дисками, но есть системы, в которых она не поддерживается.

0,0(0 оценок)
Ответ:
st1nk1n1p
15.07.2022 11:19
1)
#include <iostream>
#include <conio.h>
#include <string>
using namespace std;
int main()
{
string str;
getline(cin, str);
for (int i = 1; i < str.length(); i++)
{
if (i % 3 == 0)
{cout << str[i] << endl;}
}
_getch();
return 0;
}
2)
#include <iostream>
#include <conio.h>
#include <string>
using namespace std;
int main()
{ string str;
getline(cin, str);
for (int i = 1; i < str.length(); i++)
{
 if (i % 2 == 0)
 { if (str[i] != 'a')
  { str[i] = 'a'; }
  if (str[i] != 'b')
  { str[i] = 'b'; }
  if (str[i] != 'c')
  { str[i] = 'c'; }
}
}
cout << str << endl;
_getch();
return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота