svetasan76
05.05.2021 15:21

Даны 2 числа. Написать программу, которая умножает каждое из этих чисел на 2, только если эти числа не равны.(На языке Паскаля)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
NazarKlakovych28
24.08.2020 01:41

program 2 числа;

   var a, b: real;

begin

 writeln ('Введите a,b>>');

readln(a, b);

if a=b then

   a:=a*2;

   b:=b*2;

   writeln (a, b);

else

   writeln ('Числа равны');

end.

Объяснение:

Вроде так

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота