vova25051
10.04.2020 05:45

Составьте программу, которая выводит квадрат этого числа,
если оно отрицательное или корень квадратный из этого число, если оно положительное. Pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ильзира2
13.09.2020 14:19

program z1;

var a:integer;

begin

write('a = ');

readln (a);

if a<0 then write ('a^2 = ',sqr(a));

if a>0 then write ('sqrt(a) = ',sqrt(a));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота