Войти
Регистрация
Спроси ai-bota
homya4okm
15.09.2022 08:20
Паскаль. Вычислить сумму ряда 1+1.5+2+2.5+3+3.5+ .. + 30.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
fofanchuk
30.12.2021 14:56
Pascal. Вычислить количество элементов массива, равных 5. Если таких чисел нет, то вывести сообщение об этом...
Yxcvbnm3
03.08.2021 16:37
Ниже на пяти языках записан алгоритм. Получив на вход число , этот алгоритм печатает два числа a и b. var x, a, b : integer; begin a := 0; b := 0; read(x); while x 5 do begin...
kisuli1
01.02.2020 23:46
Классический)) Реализовать движение объекта (на выбор: созданный элемент, изображение) по вертикали с правого верхнего угла. Реализовать запуск и остановку движения при нажатии...
ttttt19
13.01.2020 14:40
Постройте график функции у = х3 на отрезке [– 3; 3] с шагом h = 0,5. Произведите форматирование графика функции по своему усмотрению...
darkmusson
07.12.2020 00:41
Вкажіть нові команди меню файл ...
ученик1443
21.02.2023 10:35
В программе Word, в каком контекстном меню для работы с таблицей размещены возможности открыть диалоговое окно «Свойства таблицы», разделение клеток и изменить параметры клеток?...
rubaqlo
27.07.2020 10:10
Составить алгоритм определения количества элементов, листьев и внутренних узлов в дереве и составить программу обработки двоичного дерева на языке программирования C#....
EcLIpsЕ
08.03.2023 15:25
построить график функций в полярных координатах excel...
2281337xD
20.02.2020 03:37
ПОСЛЕДНИЙ ВО В алгоритмічній структурі слідування * одна й та сама команда виконується багато разів команди виконуються послідовно і кожна команда виконується лише один раз...
galaktionov964
26.09.2021 23:38
информатика!Определите значение переменных S После выполнения следующих операторов.s: =0;i: =1;repeats:=s+i;i:=i+1;until i 8;write (s);...
Ответ:
TaNyAmAkSiMeNkO
23.04.2020 04:30
var
a,s: real;
begin
a:=1;
s:=1;
repeat
a:=a+0.5;
s:=s+a;
until a=30;
writeln(s);
end.
ответ: 914.5
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота