KeKsickON
03.11.2022 10:16

Напишите программу-викторину, которая задаёт три во и предлагает пользователю на них ответить. Переход на следующий во не происходит до тех пор, пока пользователь не ответит правильно на предыдущий во Переменную под ответ используйте текстовую (string). Данная программа должна быть выполнена с оператора Repeat…Until

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
luzhtzkayanasty
13.07.2020 11:38

Усиленная квалифицированная электронная подпись (КЭП) — ключевой инструмент для участия в электронных торгах, отправки документов ОФД, интеграции с ЕГАИС и другими государственными системами документооборота. В отличие от усиленная подпись создается с криптографических алгоритмов и для полноценной работы требует определенного набора инструментов: криптопровайдера и специального плагина для правильной настройки браузера.

Признанный лидер на рынке криптопровайдеров — утилита КриптоПро CSP. В связке с ней функционирует Крипто Про Браузер плагин ЭЦП. Именно о нем и пойдет речь в статье.

0,0(0 оценок)
Ответ:
Elyanoname
12.11.2020 12:09

Я уже устаю писать фразу: " уточняйте на каком языке программирования нужно написать", если же Вы этого не делаете, то Вам будет хуже, потому что напишут не на том, на котором Вам нужно, а на том котором удобно человеку. Вот к примеру мне удобно написать на С++, по этому напишу на нём. Алгоритм везде будет тот же.

int a,b,c;

double sr;

cin << a;

cin << b;

cin << c;

sr = (a+b+c)/3

if(a>sr){

cout << "Первое число больше за среднее арифметическое";

}

if(b>sr){

cout << "Второе число больше за среднее арифметическое";

}

if(c>sr){

cout << "Третье число больше за среднее арифметическое";

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота