На Phyton

1)
Написать программу,которая считывает строки с клавиатуры до тех пор, пока не будет введена строка, начинающаяся на "*"

2)
Написать программу,которая позволяет считать строку с клавиатуры и вычисляет количество символов "а" в ней. Гарантируется,что хотя бы один такой символ в ней содержится.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lotop
04.09.2020 10:58

1

string = input()

while string[0] != '*':

   string = input()

2

print(input().count('а'))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота