соыварщ
24.02.2022 07:03

Написать программу, которая считывает 2 числа и выводит их сумму и произведение.
Входные данные: вводятся с клавиатуры целые числа a и b.
Выходные данные: вывод ответа по образцу, пробелы, знаки препинания, заглавные и
строчные буквы важны!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kem8
13.10.2020 17:12

ответ: Проверенно

program ggfh;

var

a, b: integer;

begin

Writeln('Введите 1 число', ':');

readln(a);

Writeln('Введите 2 число', ':');

readln(b);

Writeln('Сумма ', a + b, ';', ' Произведение ', a * b, '.');

end.

0,0(0 оценок)
Ответ:
POPKA1kemping
13.10.2020 17:12

Это Pascal? Если да, то

program z1;

var a, b, x, y: integer;

begin

read (a, b);

x=a+b;

y=a*b;

writeln ('сумма =', x);

writeln ('произведение =', y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота