dudinaksusha06
02.06.2021 13:21

Написать программу находящую из двух чисел, введенных с клавиатуры меньшее. *

Оформить в тетради, сфотографировать и прикрепить файл для проверки.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zhukovaalisa401
18.04.2020 03:41

Цикл - повторяющаяся во времени последовательность событий, процессов или явлений.

Операторы: break - прерывает цикл, continue - переходит к следующей итерации цикла.

While - пока

Запись:

while условие:

   блок кода

Если условие ложно - ни одного

Цикл while используется, когда невозможно определить точное количество повторений цикла? например, когда нужно постоянно запрашивать у пользователя ввод каких-либо данных, пока он не введёт нужные или добавлять к переменной какое-либо число или другую переменную, пока она не будет равна нужному числу.

0,0(0 оценок)
Ответ:
maks24719
22.07.2020 04:23
Задача 6

На вход подаются p1, q1 – числитель и знаменатель первой дроби; p2, q2 – числитель и знаменатель второй дроби. Общий знаменатель q = q1 * q2, дополнительные множители q2 и q1. Итоговая формула p1/q1 + p2/q2 = (p1 q2 + p2 q1)/(q1 q2).

var p1, p2, q1, q2: integer;

begin

 read(p1, q1);

 read(p2, q2);

 write(p1 * q2 + p2 * q1, ' ', q1 * q2)

end.

Пример ввода:

3 4

1 2

Пример вывода:

10 8

Задача 7

var x, y: real;

begin

 read(x);

 y := x * x;

 y := 1 - y + 5 * y * y;

 write(y * y);

end.

Пример ввода:

0.75

Пример вывода:

4.07850647

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота