borisovaekaterina15
22.07.2021 10:14

Написать программу для извлечения
квадратного корня из длинного числа (ввод из
файла).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Алeна1
24.08.2020 01:16

program ggcj;

var

a: integer;

begin

Writeln('Введите число, из которого следует вычеслить корень');

Readln(a);

Writeln('ответ ', sqrt(a), ';');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота