uhon1k
21.02.2021 06:59

Написать программу Паскаль.Даны два положительных числа.Если квадрат первого числа меньше 28,то второе число увеличить на 12.Вывести результат.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
favorit19971
13.10.2020 15:47

program n1;

var  

a, b :integer;

begin

read(a, b);

if not(sqr(a)>28) then

writeln(b+12)

else writeln(sqr(a));

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота