vikaplmplmpl
05.11.2020 06:24

Запрограммировать 3 разветвляющихся алгоритма

Запрограммировать решение задач на языке Паскаль и выслать листинг на почту (или ВК): 1) Программа предлагает вычислить выражение 12*6 - 13*3 и ввести ответ с клавиатуры. Если ответ верен, то вывести на экран фразу "Правильно!", иначе - вывести "Ошибка в расчётах!" 2) Программа запрашивает возраст. Если введён воздаст до 14 лет, то программа выводит "Вы ещё не получили паспорт!, иначе - программа выводит "Пасторт вами получен!". 3*) Составьте программу "Покупка". В магазине продают три вида мороженого: Эскимо по цене 50 рублей, фруктовый лёд по цене 30 рублей и пломбир по цене 48 рублей. Программа запращивает "Какое мороженое хотите купить?". Пользователь вводит название сорта мороженого. В ответ на экран выводится стоимость мороженого

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
MissKaprizz99
13.04.2021 10:31
1.

program xopow1;
   uses   crt;
   var  
 a, b, Sek: integer;  
begin  
writeln('Введите границы:');  
repeat    
readln(a, b);  
until b >= a;  
 clrscr;  
for a := a to b do
    begin    
Sek := a * 60;    
writeln(a, ' мин. = ', sek, ' сек.')  
end
end.

2.

program xopow2;
  uses crt; 
Var
 z:integer;
 f,x,y:real; 
Begin 
clrscr; 
Writeln;
X:=10000;
Y:=(x/100)*10;
for z:=1 to 7 do 
 Begin 
X:=x+y; 
Writeln(Z,' -й день тренировок спортсмен пробежал ',X:3:2,' Км.'); 
End; 
Writeln('Нажмите Enter...'); 
Readln; 
end.
0,0(0 оценок)
Ответ:
Koteekanuha
13.04.2021 10:31
1.

program xopow1;
   uses   crt;
   var  
 a, b, Sek: integer;  
begin  
writeln('Введите границы:');  
repeat    
readln(a, b);  
until b >= a;  
 clrscr;  
for a := a to b do
    begin    
Sek := a * 60;    
writeln(a, ' мин. = ', sek, ' сек.')  
end
end.

2.

program xopow2;
  uses crt; 
Var
 z:integer;
 f,x,y:real; 
Begin 
clrscr; 
Writeln;
X:=10000;
Y:=(x/100)*10;
for z:=1 to 7 do 
 Begin 
X:=x+y; 
Writeln(Z,' -й день тренировок спортсмен пробежал ',X:3:2,' Км.'); 
End; 
Writeln('Нажмите Enter...'); 
Readln; 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота