Hsjsngzhsbdndhd
16.04.2021 23:30

Составить программу на языке Паскаль. Вводится вещественное число (причем ≠0), определить является это число положительным или отрицательным.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
EdgyHuman
13.10.2020 14:41

program w7w7;

var a:real;

begin

readln (a);

if a<0 then writeln ('otritsatelnoe chislo');

if a>0 then writeln ('pologitelnoe chislo');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота