egor570
22.12.2020 21:23

Составить программу по блок схеме
начало
ввод a ,b
a больше b?
да max=a
нет max=b
вывод max
конец

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
xvukvkee
13.10.2020 14:45

var

   a, b, max: integer;

begin

   write ('Введите 2 числа: ');

   readln (a,b);

   if a >= b then

       max := a

   else

       max := b;

   writeln (max);

readln

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота