Nasta11111112356
16.01.2021 19:38

Написать программу на языке C++ (c#) которая вводит целое чило n и массив из n целых чисел и определяет есть ли в массиве число 30.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ксюха1212
13.10.2020 14:49

C#

using System;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           int n;

           bool b = false;

           Console.Write("Введите n: ");

           n = Convert.ToInt32(Console.ReadLine());

           int[] A = new int[n];

           Console.WriteLine("Введите массив: ");

           for (int i = 0; i < n; i++)

           {

               A[i] = Convert.ToInt32(Console.ReadLine());

               if (A[i] == 30) b = true;

           }

           Console.WriteLine("В массиве "+(b ? "есть" : "нет")+" числ"+ (b ? "о" : "а") + " 30");

       }

   }

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота