маришка197
17.12.2021 02:20

Требуется описать массив А из 10 целочисленных элементов. Каждый элемент - случайное целое число от 0 до 100. Выберите правильные описания массива.

var a:array[1.10] of integer;

var a:array[0..9] of integer;

var a:array[1..100] of integer;

const a=array[1..10] of integer = (1, 10, 20, 30, 40, 50, 60, 70, 80, 100);

var a:array[1..10] of integer;

var a=array[1..10] of integer;

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nikitaefimenko
16.09.2022 06:55
1)Составьте программу, которая находит большее из двух введенных с
клавиатуры чисел a, b и выводит его на экран. Числа 7 и 9
var a,b : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 if a>b then writeln(a)
 else writeln(b);
end.
2) Составьте программу, которая находит меньшее из трёх введенных
чисел a, b, c и выводит его на экран. Числа 10, 4 и 9
var a,b,c : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 write('Enter c: ');
 read(c);
 if (a<b) and (b<c)  then writeln(a);
  if (b<c) and (c<a) then writeln(b)
  else writeln(c);
end.
3) Составьте программу определяющую, является ли введенное с
клавиатуры целое число кратным 3.
var a: integer;
begin
 write('Enter a: ');
 read(a);
 if (a mod 3) = 0 then writeln('Кратно')
 else writeln('Не кратно');
end.
0,0(0 оценок)
Ответ:
lolsotobas
16.09.2022 06:55
1)Составьте программу, которая находит большее из двух введенных с
клавиатуры чисел a, b и выводит его на экран. Числа 7 и 9
var a,b : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 if a>b then writeln(a)
 else writeln(b);
end.
2) Составьте программу, которая находит меньшее из трёх введенных
чисел a, b, c и выводит его на экран. Числа 10, 4 и 9
var a,b,c : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 write('Enter c: ');
 read(c);
 if (a<b) and (b<c)  then writeln(a);
  if (b<c) and (c<a) then writeln(b)
  else writeln(c);
end.
3) Составьте программу определяющую, является ли введенное с
клавиатуры целое число кратным 3.
var a: integer;
begin
 write('Enter a: ');
 read(a);
 if (a mod 3) = 0 then writeln('Кратно')
 else writeln('Не кратно');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота