hdjeugwcwtixuvbekz
04.12.2020 21:58

.
составить программу в basic,которая из слова ИНФОРМАТИКА получится слово ФОРМАТ,НОРМА,НОРА,ТОРФ,ФИРМА,НОТА.
1)составить программу,которая печатает заданное слово задом наперед.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dana0550
13.10.2020 12:41

Const

 s='информатика';

var

 s1:string;

begin

 s1:=s; Delete(s1,1,2); Delete(s1,7,3);

 Writeln(s1);

 s1:=s; Delete(s1,1,1); Delete(s1,2,1); Delete(s1,3,3); Delete(s1,4,2);

 Writeln(s1)

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота