Qwiq
16.05.2020 16:48

Найти ошибки в программах:а) Написать программу на Pascal, вычисляющую площадь круга.Program Z1;Var R,S: integer;Begin;Read (R);S=3,14*SQR(R);Write (S);End
2)Составить программу, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36 < t < 37)?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
madinakz1
28.08.2020 10:34

program Krug;

var r,s:real;

begin

Writeln('Введите радиус круга:');

read(r);

s:=3.14*r*r;

Writeln('Площадь круга:',s);

end.

program Temperatura;

var t:real;

begin

writeln('Vvedite temperaturu');

readln(t);

if ((t>=36) and (t<=37))then

begin

writeln('Chelovek zdorov');

end

else

begin

writeln('Chelovek bolen');

end;

readln;

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота