lizayudkina
29.06.2022 03:31

Паскаль!
Даны n натуральных чисел. Напишите программу, вычисляющую наибольший общий делитель этих чисел.

Входные данные
В первой строке находится натуральное число n (n ≤ 1000) - количество чисел. Далее содержатся n натуральных чисел, каждое из которых не превосходит 2 * 109.

Выходные данные
Выведите единственное число - наибольший общий делитель данных чисел.
Входные данные #1
5
125 80 67835 1000 25
Выходные данные #1
5

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
frolovbogdan122
17.10.2020 17:49

ответ 1:

Program zadacha;

var

i,n:integer;

begin

 writeln ('Введите число: '); readln(n);

for i:=1 to n do  write(n-i+1);

end.

ответ 2:

Program zadacha;

var

i,a,b:integer;

begin

 writeln ('Введите A: '); readln(a);

 writeln ('Введите B: '); readln(b);

for i:=a to b do

  if (i mod 2 <> 0) then writeln(i);

end.

ответ 3:

Program zadacha;

var

i,a,b,sum:integer;

begin

 writeln ('Введите A: '); readln(a);

 writeln ('Введите B: '); readln(b);

for i:=a to b do

  if (i mod 10 = 7) then begin sum:=sum+i; end;  

  writeln('Результат: ',sum);

end.


Составить программы для задач (в Паскале) 1) Вводится натуральное число N. Вывести все целые числа о
Составить программы для задач (в Паскале) 1) Вводится натуральное число N. Вывести все целые числа о
Составить программы для задач (в Паскале) 1) Вводится натуральное число N. Вывести все целые числа о
0,0(0 оценок)
Ответ:
Айымгул1
02.04.2022 08:14

Изменение шрифта на одном слайде

Выполните одно из указанных ниже действий.

Чтобы изменить шрифт одного абзаца или выражения, выделите текст, который нужно изменить.

Чтобы изменить шрифт всего текста в заполнителе, выделите весь текст или щелкните сам заполнитель.

На вкладке Главная в группе Шрифт выберите шрифт в поле Шрифт.

Изменение шрифтов во всей презентации

(Эта функция недоступна для PowerPoint в Интернете.)

На вкладке Вид в группе Режимы образцов выберите пункт Образец слайдов.

На левой панели, содержащей образцы слайдов и макеты, выберите эскиз образца слайдов или макет, содержащий шрифт, который вы хотите изменить.

В образце слайдов или макете щелкните текст заголовка или уровень основного текста, к которому нужно применить новое начертание шрифта.

На вкладке Образец слайдов в группе Фон щелкните Шрифты, а затем выберите шрифт из списка.

Повторите действия с 1 по 4 для других шрифтов, которые нужно изменить. Чтобы вернуться к изменению слайдов, на вкладке Образец слайдов в группе Закрыть выберите Закрыть режим образца.

Вы также можете использовать опцию заменить шрифт , чтобы изменить шрифт во всей презентации. Вот как это сделать.

На вкладке Главная в группе Редактирование нажмите кнопку заменить , а затем выберите команду заменить шрифты.

В диалоговом окне Замена шрифта в поле заменить выберите шрифт, который вы хотите заменить.

В поле На выберите шрифт, который вы хотите использовать, нажмите кнопку Заменить, а затем нажмите кнопку Закрыть.

Если вы используете один Образец слайдови измените шрифт на образце слайдов, во время презентации появится новый шрифт.

Если используется несколько образцов слайдов (например, когда к презентации применено несколько шаблонов), необходимо изменить начертание шрифта в каждом образце слайдов.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота