Wertwer123
22.04.2022 01:30

Написать программу, проверяющую, принадлежит ли число интервалу (0;5].

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Znanijaetosila1
18.05.2020 19:23
//pascal //1) var   a: array[1..5, 1..8] of integer;   i, j: byte;   sumr, sumc: integer; begin   randomize;   writeln('исходный массив': 28);   for i : = 1 to 5 do   begin       for j : = 1 to 8 do       begin           a[i, j] : = random(61)-30;           write(a[i,j]: 5);           if i = 3 then sumr : = sumr + a[i, j];           if j = 5 then sumc : = sumc + a[i, j];       end;   writeln;   end;   writeln('сумма элементов 5 столбца = ', sumc);   writeln('сумма элементов 3 строки = ', sumr); end.//2) var   a: array[1..5, 1..8] of integer;   i, j: byte;   suma, sumb, countv, countg: integer; begin   randomize;   writeln('исходный массив': 28);   for i : = 1 to 5 do   begin       for j : = 1 to 8 do       begin           a[i, j] : = random(300)-150;           write(a[i,j]: 5);           if ((i = 5) and (a[i, j] < 0)) then suma : = suma + a[i, j];           if ((j = 4) and (a[i, j] < 100)) then sumb : = sumb + a[i, j];           if ((i = 4) and (a[i, j] < 5)) then countv : = countv + 1;           if ((j = 2) and (a[i, j] > 15)) then countg : = countg + 1;       end;   writeln;   end;   writeln('сумма отрицательных 5 строки = ', suma);   writeln('сумма меньших 100 4-ого столбца = ', sumb);   writeln('количество меньших 5 4-ой строки = ', countv);   writeln('количество ненулевых, больших 15 2-ого столбца = ', countg); end.
0,0(0 оценок)
Ответ:
dianahohlova
18.04.2020 03:31

сорочинская ярмарка.однажды семейство, состоящее из солопия черевика, его жены и дочки ехало на ярмарку в сорочинец. один из парубков попросил руки девушки, но солопий отказал.по ярмарке ходили слухи о красной свитке черта. утром черевик нашел рукав от красной свитки. а позже обнаружил пропажу лошади. его схватили, обвинили в том, что он украл у себя кобылу. грицько освободил черевика, и тот согласился на свадьбу.  вечер накануне ивана купалы.полюбил бедный петрусь педорку, дочь коржа. черт пообещал , если тот сорвет цветок папоротника. цветок указал место, где был клад. чтобы достать его, петрусь убил мальчика и получил золото.корж согласился на свадьбу. но петрусь постоянно сидел около золота. колдунья пришла в дом к петрусю, он очнулся и увидел перед собой мальчика. утром нашли вместо петруся пепел, а вместо мешков с золотом – черепки.  майская ночь или утопленница.эту    левко рассказывает своей ганне. была у сотника дочь и жена - ведьма. выгнал отец дочь из дому, и та утопилась. однажды утащила она свою мачеху под воду. но та обернулась утопленницей и теперь панночка не знает, кто из них - ведьма.  отец левко положил глаз на ганну. как-то левко увидел в пруду панночку. он узнал в одной из утопленниц мачеху. в панночка дала ему записку к голове, в которой приказывалось поженить левко и ганну.  пропавшая грамота.дед рассказчика зашил грамоту в шапку и поехал. в дороге он задержался на ярмарке. там он встретил запорожца. он попросил деда рассказчика не спать ночью и посторожить, чтобы его не утащил черт. но дед все равно заснул. просыпается – шапки с грамотой нет. пошел он ночью в лес и вышел к костру, за которым сидели ведьмы. дед стал угрожать перекрестить всех ведьм, и те отдали шапку и коня. 

часть вторая

ночь перед рождеством.дочка чуба оксана сказала, что выйдет за вакулу, если он принесет ей черевички царицы.  вакула вынес из дома мешок с чертом, которого туда спрятала его мать, и пошел к пацюку. тот посоветовал ему обратиться к черту.долетел вакула на черте до  петербурга  и пошел к царице. он попросил у нее ее черевички, та поручила отдать ему расшитые золотом башмаки. пошел вакула к чубу и тот согласился отдать ему дочь оксану. подарил вакула ей черевички, и они поженились.страшная месть.на свадьбе данилы и катерины появился колдун. стало ей сниться, что он зовет ее замуж. катерина узнала, что колдун - это ее отец. решили его казнить, но он убедил катерину отпустить его.  спустя время в битве колдун застрелил данилу. катерина продолжало сниться, будто колдун убьет ее сына, если она не согласится выйти за него. появился в селе гость, якобы друг данилы. катерина опознала в нем колдуна, бросилась на него с ножом, но тот заколол ее.  колдуна стал преследовать его чудный рыцарь, пытался он скрыться от него, но не удалось. и умер колдун.иван федорович шпонька и его тетушка.иван шпонька уволился со службы и вернулся в свое имение к тетушке. та уговорила его поехать к соседу искать дарственную на землю. там познакомился он с 2 его сестрами. тетушка надумала женить племянника на одной из них. чем закончилась, неизвестно, так как рукопись обрывается.заколдованное место.как-то плясал в огороде дед, да вдруг оказался в другом месте в поле у могилы, понял он, что тут клад, пометил место и решил прийти сюда еще раз. когда вернулся другой ночью и стал копать, то выкопал котел. нечистая сила пугала его, но он все равно дотащил котел до дома. открыл его, а там всякий мусор. с тех пор дед решил не верить черту, огородил то место плетнем и ничего на нем не сажал.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота