polinazayats0
28.06.2021 03:26

Решите в программе паскаль
Напишите программу, в которой осуществляется ввод целых чисел (ввод
осуществляется до тех пор, пока не будет введён ноль) и определение
минимального (наименьшего) из введённых чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
радмир1402
13.10.2020 12:03

var a,min: integer;

begin

write('Введите число: ');

readln(a);

min:=a;

if (a<>0) then

repeat

write('Введите число: ');

readln(a);

if (a<min) and (a<>0) then min:=a;

until a=0;

writeln('Минимальное введенное число: ',min);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота