masasedal
08.08.2022 18:38

Написать программу вычисления функции
f(x)=(20*x+4*c)/(67-y)
Значение x,y,c вводится с клавиатуры.
Функция вычисляется с подпрограммы.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MiraukiTokugava
07.08.2021 00:11

4. Раньше это называлось ПЗУ, "постоянное запоминающее устройство". Потом видов ПЗУ стало больше и стали называть каждое устройство по-своему. Во-первых, это локальные хранилища в компьютере: жесткие диски (HDD), либо SSD. Во-вторых, это внешние устройства, внешние накопители информации: также жесткие диски, флешки. Есть еще различные носители информации типа CD-ROM или дискет, но они сами не являются устройствами, устройства для считывания с них существуют отдельно. Есть и совсем специфические хранилища - хранилища на магнитных лентах, в них используются кассеты, типа магнитофонных. Не знаю, стоит ли их все упоминать, все они сейчас встречаются достаточно редко.

5. WIFI, Bluetooth, WiMax

0,0(0 оценок)
Ответ:
dia651
07.08.2022 10:57
1)
Var
n,m,max,min:integer;
Begin
write('Введите число: ');
readln(n);
min:=9;   
max:=0;
while n>0 do 
begin 
m:=n mod 10; 
if m<min then min:=m; 
if m>max then max:=m; 
n:=n div 10; end;   
writeln('Максимальное число: ',max);   
writeln('Минимальное число: ',min);
End.
2)
var
i,count: integer;
n,s:string;
begin
writeln('Введите число: ');
readln(s);
writeln('Введите цифру: ');
readln(n);
for i:=1 to length(s) do
if(s[i]=n)then
count:=count+1;
writeln('Количество раз, когда встречается цифра = ',count);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота