Войти
Регистрация
Спроси ai-bota
Daffynsky01
14.04.2021 08:26
Объясните, что делает данный алгоритм на Pascal:
for i:=1 to n do
begin write('a(',i,')='); readln(a);
if not odd(a) then inc(k);
end;
if k=0 then writeln('нет четных ') else writeln('количество четных...',k);
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
magnatca
02.12.2022 05:29
Решите быстрее программу напишите...
natata23081
15.03.2020 10:53
Исполнитель Чертёжник перемещается на координатной плоскости, оставляя след в виде линии. Чертёжник может выполнять команду Сместиться на (a, b) (где a, b – целые числа),...
pkulanina
10.01.2021 13:08
с информатикой.Надо написать программу для решения данных уравнений в языке программирования пайтон...
NASTIAMURKA
15.05.2021 22:08
Назовите форматирование текста в corel draw...
gjgjggfasf
29.03.2020 12:02
Как отличить уже посещенную ссылку? Назови 2-3 различия сноски и гиперссылки....
Oishahon
01.02.2022 12:46
Басы: S=0,i=2i =20S=s+ii=i+2...
артbig
10.02.2022 18:44
PYTHON ІВ Вивести усі парні числа від 1 до 20, використовуючи цикл з передумовою....
ArtemkaCrash
18.03.2020 10:58
Видюха Powercolor RX 550 ddr 5, подойдёт к материнке Asus p5qL/epu? ...
blumkin2002
20.06.2020 04:56
на Python Построение кривой дракона Кривая дракона — один из наиболее известных фракталов. Она строится так: на первом шаге проводится отрезок из начала координатной плоскости...
nikzyk
07.08.2020 09:33
Информатика. вычислите площадь прямоугольного треугольника по катету. решение,где нет sqrt...
Ответ:
LysaPysa
13.10.2020 11:57
Считает количество введенных четных чисел
Объяснение:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота