magomed200495
30.11.2021 23:31

НАДО СДЕЛАТЬ В ПРОГРАММЕ ПАСКАЛЬ
1.)Дано два вещественных числа A и B. Найти произведение целых частей этих чисел.
Входные данные
Во входном потоке в единственной строке через пробел записаны два вещественных числа: A и B (-1000
<= A, B <= 1000).
Выходные данные
В выходной поток следует в единственной строке записать одно целое число — произведение целых
частей чисел A и B.
2.)Дано два вещественных числа A и B. Найти сумму дробных частей этих чисел.
Входные данные
Во входном потоке в единственной строке через пробел записаны два вещественных числа: A и B (-1000
<= A, B <= 1000).
Выходные данные
В выходной поток следует в единственной строке записать одно вещественное число — сумма дробных
частей чисел A и B.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kulichok14
13.02.2022 01:14

использовать Черепаха

алг  

нач

вперед (60)

влево (65)

вперед (43)

вправо (20)

вперед (28)

вправо (45)

вперед (60)

вправо (90)

вперед (20)

вправо (90)

вперед (60)

влево (90)

вперед (20)

влево (65)

вперед (43)

вправо (65)

вперед (20)

вправо (45)

вперед (27)

вправо (45)

вперед (40)

вправо (45)

вперед (27)

влево (180)

вперед (27)

влево (45)

вперед (40)

вправо (90)

вперед (60)

вправо (45)

вперед (26)

вправо (20)

вперед (45)

влево (180)

вперед (45)

влево (155)

вперед (40)

вправо (45)

вперед (27)

влево (45)

вперед (40)

вправо (90)

вперед (39)

вправо (90)

вперед (40)

влево (90)

вперед (20)

влево (90)

вперед (40)

вправо (90)

вперед (39)

поднять хвост

вправо (90)

вперед (100)

опустить хвост

влево (45)

вперед (4)

влево (90)

вперед (4)

влево (90)

вперед (6)

влево (90)

вперед (4)

поднять хвост

кон

Объяснение:

Смотри картинку


Нужно составить алгоритм словника в кумире (черепаха)
0,0(0 оценок)
Ответ:
bolll4
13.06.2022 23:23

1)

var

   a, n, s: integer;

begin

   write('n = ');

   Readln(n);

   

   a := 1;

   while a <= n do

   begin

       s := s + a;

       a := a + 1;

   end;

   writeln(s);

end.

2)

var

   a, n: integer;

begin

   write('n = ');

   Readln(n);

   a := 1;

   while a <= n do

   begin

       writeln(2 * a);

       a := a + 1;

   end;

end.

3)

var

   a, b: integer;

begin

   write('Введите числа a и b: ');

   Readln(a, b);

   

   while a <= b do

   begin

       writeln(a, '^2 = ', sqr(a));

       a := a + 1;

   end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота