AngelinaGi2006
13.04.2022 16:18

Составьте программу на языке Паскаль, которая запрашивает у пользователя сколько ему лет. Если меньше 7, то пишет «Да ты ещё ребёнок», если больше 7 , но меньше 18, пишет « Ты настоящий мужчина». Если больше 18, то «Ты мужчина в самом расцвете сил».

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
1artemochek
13.10.2020 01:01

var age: integer;

begin

write('Сколько вам лет?');

read(age);

if (age < 7) then begin

writeln('Да ты ещё ребёнок');

end

if (age > 7) and (age < 18) then begin

writeln('Ты настоящий мужчина');

end

else begin

writeln('Ты мужчина в самом расцвете сил');

end;

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота