Lizzka1301
14.01.2023 21:59

2 Написать программу, которая позволяет вычислить сумму ряда

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Maria2009
13.10.2020 10:23

===PascalABC.NET===

program ;

var

 x, y :integer;

begin

 x:= 5;

 y:= 8;

 repeat

   x += y;

   y += 3;

 until y > 32;

 WriteLn(x);

end.

ответ: 185

Также прилагаю файл программы.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота