Составьте к ней условие задачи Program nom5; Var x : integer; Begin Writeln ('введите оценку'); Readln (x); IF x=3 then Writeln ('удовлетворительно') Else IF x=4 then Writeln ('хорошо') Else IF x=5 then Writeln ('отлично'); Readln ; End.
Написать программу, которая будет выводить на экран отметку, в соответствии с введенным значением, где оценка "Отлично"=5, "Хорошо"=4, "Удовлетворительно"=3
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку