Ксюша8800
14.03.2021 23:06

Напишите программу, выполняя которую компьютер спрашивает год рождения человека и сравнивает с вашим годом рождения и определяет, он(человек) старше вас или младше.(Программа паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
erop4ik1
13.10.2020 10:41

var x:integer;

begin

 writeln('В каком году Вы родились?');

 read(x);

 if x>СЮДА ГОД ТВОЕГО РОЖДЕНИЯ then

 writeln('Вы младше меня')

 else

 write('Вы старше меня');

  end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота