ksyusa41
11.03.2023 07:58

с информатикой.
Нужно написать программу и блок схему
Буду очень благодарен

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
янубтытруп
13.10.2020 08:22

#include <iostream>

#include <cmath>

#include <vector>

#include <algorithm>

#include <set>

#include <stack>

using namespace std;

signed main() {

   ios_base::sync_with_stdio(0);

   cin.tie(0);

   cout.tie(0);

   srand(time(NULL));

   int n;

   cin >> n;

   vector<int> a(n);

   for(int i = 0; i < n; i++)

       a[i] = rand() % 28 - 11;

   reverse(a.begin(),a.end());

   for(auto i: a)

       cout << i << " ";

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота