СашаСтоляров1
23.04.2020 01:45

Написать программу на языке программирования Паскаль
1. Найти разность, сумму и произведение двух значений переменных.
2. Ввести два числа. Вычесть из большего меньшее.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
33708
13.10.2020 08:21

Объяснение:

1.

var

 a,b:real;

begin

 read(a);

 read(b);

 writeln(a-b);

 writeln(a+b);

 writeln(a*b);

end.

2.

var

 a,b:real;

begin

 read(a);

 read(b);

 if a>b then writeln(a-b) else writeln(b-a);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота