yanoobhelpme
18.08.2021 17:04

Составьте программу, которая определит среднее
значение оценок, полученных мальчиком в пяти
о Значение
оценок
за
каждый
о вводится с клавиатуры.

Паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ekaterinakuzeny
28.06.2021 09:52

1 Информационная безопасность — практика предотвращения несанкционированного доступа, использования, раскрытия, искажения, изменения, исследования, записи или уничтожения информации. Это универсальное понятие применяется вне зависимости от формы, которую могут принимать данные

Объяснение:

2 Сегодня более 60% пользователей Интернета – молодые люди в возрасте от 14 до 30 лет. По прогнозам экспертов, с внедрением в рамках национального проекта "Образование" Интернета в школы, этот процент возрастет в несколько раз, так как доступ к глобальной сети получат дети. В то же время глобальная сеть остается опасной, для детей и подростков средой. С одной стороны в свободном доступе находятся сайты с агрессивным и социально опасным содержанием. С другой, образовательные, социально-полезные, позитивные, ориентированные на молодежь ресурсы существуют в недостаточном количестве или не отвечают современным требованиям.

Необходимо обеспечить безопасность детей и молодежи при использовании сети Интернет с технических средств и отслеживания интернет-ресурсов негативного содержания. Помимо этого – нужно разработать комплексную программу создания и поддержки молодежных интернет-ресурсов позитивной направленности всестороннему развитию детей и молодежи, активному их вовлечению в социальную и общественную жизнь, воспитанию гражданской позиции и ответственности перед обществом.

3 Интернет-мошенничество — вид мошенничества с использованием Интернета. Оно может включать в себя сокрытие информации или предоставление неверной информации с целью вымогательства у жертв денег, имущества и наследства. 

0,0(0 оценок)
Ответ:
nubjoper
28.06.2021 09:52

# Первый цикл поднимет a на 3, второй и третий на 0, 4-й на 2.

a = 1

for i in range(3):

   a += 1

   '''print(f'[for i in range(3) > RANGE][a = {a}]')'''

print(f'[for i in range(3) > TOTAL][a = {a}]')

a = 1

for i in range(3, 1):

   a += 1

   '''print(f'[for i in range(3, 1) > RANGE][a = {a}]')'''

print(f'[for i in range(3, 1) > TOTAL][a = {a}]')

a = 1

for i in range(1, 3, -1):

   a += 1

   '''print(f'[for i in range(1, 3, -1) > RANGE][a = {a}]')'''

print(f'[for i in range(1, 3, -1) > TOTAL][a = {a}]')

a = 1

for i in range(3, 1, -1):

   a += 1

   '''print(f'[for i in range(3, 1, -1) > RANGE][a = {a}]')'''

print(f'[for i in range(3, 1, -1) > TOTAL][a = {a}]')

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота