23.02.2023 20:05

Составьте программу для определения сдачи после
покупки в магазине перчаток стоимостью А р.,
портфеля стоимостью В р. и галстука стоимостью С
р., если на покупку выделено D р. Все исходные
данные задаются с клавиатуры.

Паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
konor271
13.10.2020 09:48

===PascalABC.Net===

program ;

var

  a, b, c, d :integer;

begin

 WriteLn('Программа оределяет сдачу после покупки.');

 Write('Введите стоимость перчаток: ');

 ReadLn(a);

 Write('Введите стоимость портфеля: ');

 ReadLn(b);

 Write('Введите стоимость галстука: ');

 ReadLn(c);

 Write('Введите количество выделенных денег: ');

 ReadLn(d);

 Write('Ваша сдача составила: ', d - a - b - c);

end.  

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота