maxcarleson1
01.08.2021 16:21

1. Напишите программу вычисления плошади треугольника S, если

известны основание а и высота һ, используя алгоритмический

язык программирования Зараннее

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
FrostMorne
08.08.2022 10:54

type

firma = record

 fam:string;

 adres:string;

 end;

var

mas:array[1..8] of firma;

i,k:integer;

str:string;

begin

 mas[1].fam:='Кузин';

 mas[2].fam:='Куравлев';

 mas[3].fam:='Кудин';

 mas[4].fam:='Кульков';

 mas[5].fam:='Кубиков';

 mas[6].fam:='Иванов';

 mas[7].fam:='Петров';

 mas[8].fam:='Сидоров';

 mas[1].adres:='ул.Мира,7';

 mas[2].adres:='ул.Маркса,6';

 mas[3].adres:='ул.Комсомольская,17';

 mas[4].adres:='ул.Ленина,5';

 mas[5].adres:='ул.Центральная,18';

 mas[6].adres:='ул.Клубная,26';

 mas[7].adres:='ул.Чехова,2';

 mas[8].adres:='ул.Амосова,68';

 write('Введите фамилию сотрудника ->  ');readln(str);

 k:=0;

 for i:=1 to 8 do

 begin

   if str=mas[i].fam then

   begin

     k:=k+1;

     writeln('фамилия - ',mas[i].fam);

     writeln('адрес   - ',mas[i].adres);

   end;

 end;

 if k=0 then writeln('такого сотрудника нет!');

 readln;

end.

Объяснение:

Это ответ на задание 2

Qiwi +79172489972

0,0(0 оценок)
Ответ:
soneta991
17.12.2020 03:48

Поклонники четкой графики однозначно выбирают Intel Core i5 и i7. Последние модели этого производителя показали высокие параметры в самых «тяжелых» играх и прекрасно справляются с визуализацией любой картинки. Такие процессоры относятся к категории игровых.

Однако AMD не сдает позиции так просто. Не так давно появилось решение, которое отлично подходит для бюджетного игрового компьютера — шестиядерные чипсеты Ryzen 5. В итоге получилась недорогая и вполне производительная рабочая платформа. Хотя вердикт все же придерживается продукции Intel, которая признана лучшим решением для игрового компьютера.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота