artemovaelena
25.05.2022 13:18

Составить программу, которая, если введенное число четное, меняет его на противоположное(На языке Pascal)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Fernier
13.10.2020 08:06

program pair;

var a, b:integer;

begin

 writeln('Введите число');

 readln(a);

 if a mod 2 = 0 then

 begin  

   a := -a;

   writeln(a);

 end

 else

   writeln('Число нечетное...');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота