Maria2009
13.11.2020 00:26

Петя обрабатывает массив А из 10 элементов:
Pascal
n := 10;
for i := 1 tо n do
A[i]:=i;
j := 1;
for i := 1 tо n−1 do
if A[i] < A[i+1] then
j:=j+1;

Кумир
n := 10
нц для i от 1 до n
A[i]:=i
кц
j := 1
нц для i от 1 до n−1
если A[i] < A[i+1]
то
j:=j+1
все
кц

Чему будет равно значение переменной j после выполнения этого алгоритма?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ffhddjkk
12.02.2020 23:02
Понятие информации и её виды» - Виды информации по представления. Перечислите известные вам измерительные приборы. Информация. Виды информации. Определите вид информации (по представления). Определите вид информации, получаемой девочкой. Заполните пустые клетки таблицы. Виды информации (по восприятия). Что такое информация. Физ.минутка. Информацию мы получаем из разных источников. Подведение итогов урока.

«Классификация информации» - Виды информации по форме представления. Информация. Виды информации по ее значению. Каналы передачи информации. Понятие информации. Человек получает информацию с органов чувств. Заполните таблицу по образцу. Виды информации по восприятия. Передача информации. Контрольные вопросы. Как мы воспринимаем информацию.

«Виды и свойства информации» - Визуальная. Свойства информации. По восприятия. Письмо. С обоняния. С слуха. С языка. Соответствие. Закрепление пройденного. Аудиальная. По форме представления. Виды и свойства информации. С зрения. По субъектам обмена. Органы чувств человека. С кожи. Виды информации. Достаточность. Вступительный экзамен. Свойство информации.

«Виды представления информации» - Разъяснение. Единицы измерения информации. Представление информации. Семантическая теория. Информация. Количество информации в тексте. Информационные процессы. Язык как представления информации. Информационное общество. Свойства информации. Применение информатики и компьютерной техники. Число равновероятных событий.

«Основные виды информации» - Мозг управляет человеком. Звуковая (слуховая) информация. Тактильная информация. Зрительная информация. Информация. Вопросы для повторения. Вкусовая информация. Обонятельная информация. Мы живём в мире информации. Знания.
0,0(0 оценок)
Ответ:
VIDJER
08.05.2021 19:49
Type tbank=record
name:string;
curs:real;
end;
var banks:array[1..15] of tbank;
max,dollars:real;
i,mi:longint;
Begin
Write('You have: ');
readln(dollars);
for i:=1 to 15 do Begin
Write('Bank name: ');
readln(banks[i].name);
write('Curs: ');
readln(banks[i].curs);
end;
max:=dollars*banks[1].curs;
mi:=1;
for i:=2 to 15 do
Begin
if(dollars*banks[i].curs>max) then Begin
max:=dollars*banks[i].curs;
mi:=i;
end;
end;
writeln('Best bank name: ',banks[mi].name,', curs is :',banks[mi].curs:2:2,', we will get: ',max:2:2,', rub.');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота