Татьяна06111
26.02.2020 05:54

Информатика 9 класс Паскаль
Составьте программу на языке программирования, определяющую, может ли быть окружность вписана в квадрат.
Пояснение: с клавиатуры вводятся радиус окружности и длина стороны квадрата, в результате должен выводиться ответ ДА или НЕТ.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
katemurzik
06.08.2020 22:58

var r,a: integer;

begin

write('Введите радиус окружности: ');

readln(r);

write('Введите сторону квадрата: ');

readln(a);

if (2*r=a) then writeln('ДА')

else writeln('НЕТ');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота