PomoGayka0
20.02.2022 12:20

. Напишите программу, которая запрашивает координату точки на числовой оси и выдаёт TRUE, если точка принадлежит заштрихованной области и FALSE в противном случае (if then else использовать нельзя)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
кот931
23.10.2022 13:09

using System;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           int A, B, C, tmp;

           Console.Write("Введите A: ");

           A = Convert.ToInt32(Console.ReadLine());

           Console.Write("Введите B: ");

           B = Convert.ToInt32(Console.ReadLine());

           Console.Write("Введите C: ");

           C = Convert.ToInt32(Console.ReadLine());

           tmp = A;

           A = C;

           C = B;

           B = tmp;

           Console.WriteLine("Новые значения:");

           Console.WriteLine("A = " + A);

           Console.WriteLine("B = " + B);

           Console.WriteLine("C = " + C);

       }

   }

}


Необходимо написать код на C# и составить блок схему: Даны переменные A, B, C. Изменить их значения
0,0(0 оценок)
Ответ:
bobbygrenn
23.10.2022 13:09

using System;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           int A, B, C, tmp;

           Console.Write("Введите A: ");

           A = Convert.ToInt32(Console.ReadLine());

           Console.Write("Введите B: ");

           B = Convert.ToInt32(Console.ReadLine());

           Console.Write("Введите C: ");

           C = Convert.ToInt32(Console.ReadLine());

           tmp = A;

           A = C;

           C = B;

           B = tmp;

           Console.WriteLine("Новые значения:");

           Console.WriteLine("A = " + A);

           Console.WriteLine("B = " + B);

           Console.WriteLine("C = " + C);

       }

   }

}


Необходимо написать код на C# и составить блок схему: Даны переменные A, B, C. Изменить их значения
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота