Sera4erka
20.06.2021 04:07

Составьте программу, по которой будет реализован
следующий сценарий:

1. компьютер запрашивает Ваше имя, ввести имя с
клавиатуры.

2. компьютер запрашивает Ваш год рождения, ввести
год рождения.

3. после ввода компьютер сообщает ваш возраст
(количество лет).

4. Для расчета от текущего года надо вычесть год
Вашего рождения.

Например, если ввели имя Иван, год рождения 2005, то
выведется фраза «Иван тебе 15 лет».
паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Vicka2006
13.10.2020 06:28

PascalABC

Объяснение:

program vozrast;

var

 name: string;

 year, age: integer;

 d: datetime;

begin

 Write('Введите имя: ');

 ReadLn(name);

 Write('Введите год рождения: ');

 ReadLn(year);

 d := DateTime.Now;

 age := d.Year - year;

 WriteLn(name,', тебе ', age, ' лет.');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота