Vladrus2006XD
06.09.2021 05:09

Написать программу нахождения произведения
чисел от 3 до 13. (Паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
впнекккккк
31.07.2020 09:57

Program aaa;

Var x,s: integer;

Begin

s:=1;

For x:=3 to 13 do

If x mod 2=1 then

s:=s*x;

WriteLN('Произведение равно ', s);

End.

0,0(0 оценок)
Ответ:
mia73
31.07.2020 09:57

var n, i: integer;

begin

n := 1;

for i := 3 to 13 do

   n := n * i;

write(n);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота