help275
30.04.2021 22:27

Составить программу в Pascal
Нахождение номера ученика и значения самого маленького роста из 25 учеников ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Gjjsg
16.12.2020 19:15
#include <iostream>
#include <stdio.h>
using namespace std;

int main(){
    int y;
    cin>>y;
    y=y%12;
    switch (y){
           case 4:{cout<<"Mouse"; break;}
           case 5:{cout<<"Bull";break;}
           case 6:{cout<<"Tiger";break;}
           case 7:{cout<<"Rabbit";break;}
           case 8:{cout<<"Dragon";break;}
           case 9:{cout<<"Snake";break;}
           case 10:{cout<<"Horse";break;}
           case 11:{cout<<"Goat";break;}
           case 0:{cout<<"Monkey";break;}
           case 1:{cout<<"Cock";break;}
           case 2:{cout<<"Dog";break;}
           case 3:{cout<<"Pig";break;}
           }
    cin.get();
    cin.get();
    return 0;
}
0,0(0 оценок)
Ответ:
сичоврчс
29.07.2020 03:11

ответ:

гіпермаркет знань> > інформатика> > інформатика 8 клас> > інформатика: основні способу пошуку інформації в інтернеті. добірки посилань, пошукові каталоги та пошукові системи, їх використання для пошуку. метапошукові системи.  

основні способу пошуку інформації в інтернеті. добірки посилань, пошукові каталоги та пошукові системи, їх використання для пошуку. метапошукові системи.

пошук в інтернеті

1. як можна знайти потрібну книгу у книгосховищі?

2. як знайти довідкову інформацію в текстовому редакторі word?

пошук інформації — одне із завдань, яке найчастіше доводиться вирішувати будь-якому користувачу інтернету. але знайти у великій кількості сайтів і веб-сторінок необхідну і точну інформацію та потрібні ресурси — дуже непросто. тому ви повинні вміти використовувати різні способи пошуку інформації, правильно формулювати запити й критично оцінювати знайдену інформацію.

інформаційний пошук - це процес пошуку інформації з певної теми.

основним завданням інформаційного пошуку є швидке і точне знаходження необхідної інформації.

до основних способів пошуку в інтернеті належать:

1. вказівка (зазначення) адреси веб-сторінки. це найшвидший спосіб пошуку. його слід використовувати в тому випадку, коли точно відома адреса сторінки.

2. переміщення за гіперпосилань. з його можна переходити зі сторінки на сторінку, шукаючи потрібну інформацію. недоліком цього способу пошуку є те, що, користуючись гіпертекстовими посиланнями, можна нескінченно довго подорожувати інтернетом. враховуючи те, що в інтернеті створені мільйони веб-сторінок, знайти потрібну інформацію таким способом не завжди вдається.

3. використання спеціальних інструментів пошуку — добірок посилань, пошукових каталогів та систем, метапошуку. ці інструменти мають спеціальні засоби організації пошуку що забезпечує ефективний пошук потрібної інформації в інтернеті.

знайдену в результаті пошуку інформацію обов'язково потрібно проаналізувати. ви повинні розуміти, що інформація, яка знаходиться в інтернеті, не завжди достовірна, може бути застарілою, містити помилки. тому перед використанням знайденої інформації з'ясуйте:

коли сайт був створений і як часто поновлюються повідомлення на ньому;

кому належить сайт — приватній особі чи організації;

чи є посилання на джерела отримання повідомлень;

чи є зворотній зв'язок з адміністратором сайту або авторами статей.

звертаємо вашу увагу: при використанні матеріалів з інтернету, потрібно дотримуватися вимог авторського права: слід вказувати ім'я автора, повну назву й адресу публікації.

з першими двома способами пошуку ви вже ознайомилися, а третій — використання спеціальних інструментів пошуку — детально розберемо у наведеному нижче пункті.

добірки посилань

добірки посилань використовуються для пошуку інформації з конкретної теми. вони містять списки посилань на сайти, які у деяких випадках згруповані в рубрики. автори сайту вручну здійснюють занесення посилань до добірки.

наприклад, для пошуку матеріалів з історії україни ix—xviii ст. можна використо¬вувати сайт ізборник (litopys.org.ua/). на сайті створена електронна бібліотека давньої української літератури — добірка електронних документів за даною тематикою: літописи, хроніки та історичні документи. у верхній частині головної сторінки сайту є посилання (лінки) на сторінку, яка містить добірку посилань на інші джерела інформації із зазначеного історичного періоду.

объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота