хВика
25.07.2022 01:26

написать программу на C++
задание:
сколько трехзначных чисел, оканчивающихся на 7, деляться на 3?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
borodayegaliaf
13.10.2020 05:23

#include <stdio.h>

int main()

{

int i,j,k,l,n;

n=0;

for (i=100; i<=999; i++)

{

j= i/100;

l=100*j;

k = j-l;

if (k==7)

 n = n+1;

};

printf("N=%d\n",n);

exit(0);

}  

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота