Нужно составить программу, которая по введенной k-й секунде суток определяет, сколько целых часов h и целых минут с начала суток.
program gat;
var k,h,m:integer;
begin
write ('Введите количество секунд ');
readln ('k');
h:=k div 3600;
m:=(k-h)*3600 div 60;
writeln ('It is ','h',' hours ','m',' minutes');
end.
паскаль ide выдает ошибки: error in type definition, variable identifier expected, variable "k" does not seem to be initialized, identifier not found "m".
что нужно исправить?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Андре127
26.11.2022 22:34
Вариант 11 Дядя Федор, кот Матроскин и пес Шарик летом жили в Простоквашино, а папа с мамой слали им письма, посылки, телеграммы и бандероли, которые доставлял почтальон Печкин. Каждое письмо весило в среднем 100 г, каждая посылка - 5 кг, каждая телеграмма - 50 г, каждая бандероль - 500 г. Дядя Федор получил 10 писем, 2 посылки, 10 телеграмм и 1 бандероль. Кот Матроскин получил 4 письма, 1 посылку, 2 телеграммы и 1 бандероль. Пес Шарик не получил ни одного письма, ни одной телеграммы, зато получил 4 посылки и 2 бандероли.Построить электронную таблицу, из которой будет видно: сколько и какой почты получил каждый из трех жителей Про-стоквашино; сколько килограммов почты получил каждый из трех простоквашинпев; сколько весила вся доставленная Печкиным почта одного вида; какой общий груз пришлось перенести почтальону Печкину.  смотри хls
Решить одну из , и сделать таблицу по информатике вариант 11 дядя федор, кот матроскин и пес шарик л
0,0(0 оценок)
Ответ:
SuperLexa555
06.08.2022 22:47

Другими словами, системные программы выполняют различные вс функции, например, создание копий используемой информации, выдачу справочной информации о компьютере, проверку работо устройств компьютера и т. п.  

 

К системному ПО относятся:  

# операционные системы (эта программа загружается в ОЗУ при включении компьютера)  

# программы – оболочки (обеспечивают более удобный и наглядный общения с компьютером, чем с командной строки DOS, например, Norton Commander)  

# операционные оболочки – интерфейсные системы, которые используются для создания графических интерфейсов, мультипрограммирования и. т.  

# Драйверы (программы, предназначенные для управления портами периферийных устройств, обычно загружаются в оперативную память при запуске компьютера) ∞

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота