katya2007
15.10.2022 16:39

Написать программу, которая вычислит площадь трапеции, по введенным основаниям и высоте, которая выведет сообщение является ли трапеция равнобедренной, боковые стороны вводятся случайным образом.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lego40
30.07.2020 13:47

var

a: integer;

b: integer;

h: integer;

begin

writeln('Введите основания, затем высоту: ');

readln(a,b,h);

writeln ((a+b)/2*h);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота