sanzarerzanylu8
07.05.2021 08:32

Написать программу на языке PASCAL, которая в массиве размером 30 со случайными числами ищет нечетные числа и выводит на экран их кол-во.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Anasteyzhaaaaaa
13.10.2020 05:02

program answer;

uses CRT;

Var  

a: array [1..30] of integer;

i: integer; n:integer;

begin

clrscr;

for i:=1 to 30 do begin

a[i]:= random(100);

writeln (a[i]);

end;

Writeln ('chetnie chisla s massiva: ');

   for i:=1 to 30 do

       begin

       if ((a[i]) mod 2 = 0) then writeln (a[i])

       end;

end.

0,0(0 оценок)
Ответ:
ppetrovaa
13.10.2020 05:02

// PascalABC.NET

begin

 var a := ArrRandom(30, -99, 99);

 a.Println.Count(p -> p.IsOdd).Print

end.


Написать программу на языке PASCAL, которая в массиве размером 30 со случайными числами ищет нечетны
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота