lisa2051
14.08.2020 08:35

На языку Pascal, Написать программу, которая
вычисляет суммы кубов всех чисел от 1
до 10.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
yuliaovcharova
30.07.2020 08:52

program p1;

var a:integer;

begin

a:= (1*1*1)+(2*2*2)+(3*3*3)+(4*4*4)+(5*5*5)+(6*6*6)+(7*7*7)+(8*8*8)+(9*9*9)+(10*10*10);

writeln(a);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота