agisheveevelina
04.12.2021 14:56

составить программу для данных блок-схем
Ниже оставлю скрин

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ARMY130613
08.04.2022 09:34
А) не ( A или не В и С ) упрощаем выражение и получаем
not(a) and (b or not(c))

Код на Python:

for a in range(0,2):
    for b in range(0,2):
        for c in range(0,2):
            f=not(a) and (b or not(c))
            print('A = ',a,'B = ',b,'C = ',c,'F = ',f)

б) А и не ( В и или не С) получим такое выражение:
a and (b or not(c))

Код на Python:

for a in range(0,2):
    for b in range(0,2):
        for c in range(0,2):
            f=a and (b or not(c))
            print('A = ',a,'B = ',b,'C = ',c,'F = ',f)


в) не ( не А или В и С)  преобразуем:
a and (b or c)

Код на Python:

for a in range(0,2):
    for b in range(0,2):
        for c in range(0,2):
            f=a and (b or c)
            print('A = ',a,'B = ',b,'C = ',c,'F = ',f)
0,0(0 оценок)
Ответ:
Happymilks
10.05.2022 15:38
Флешка — окремий тип переносимого носія будь-якої важливої ​​інформації. Від інших типів носіїв (дискет або дисків) відрізняється своєю компактністю, високою швидкістю передачі наявної інформації та універсальністю, так як підходить до абсолютно будь-якого комп’ютера. До її головних достоїнств можна віднести низьку вартість, широкий вибір та простоту у використанні.Флеш-пам’ять одержала широке застосування в мобільних телефонах, наручний годинник, мережевому устаткуванні. На флешку можна без особливих зусиль записувати будь-які текстові документи, фотографії, відео, музику, ігри і різні програмні файли. З неї можна зчитувати інформацію, редагувати її, видаляти і створювати нову.Крім цього, неважливо скільки разів ви будете підключати флешку до ПК, від цього вона не зіпсується. Зовнішні негативні умови на неї теж майже не впливають. У тому випадку, якщо на неї потрапить вода, вам буде достатньо її акуратно протерти і дочекатися коли вона остаточно просохне, після чого пристроєм знову можна користуватися.Всі флешки різняться за своїм дизайном, типу інтерфейсу, додатковим можливостям, ну, і, звичайно ж, по своїй ємності. Регулярно з’являються все нові флеш-носії з великим обсягом пам’яті. На деяких моделях є спеціальні різні додатки, за до яких можна заборонити або дозволити видалення певних файлів. Така функція дуже зручна, наприклад, якщо ви даєте другу перекинути необхідну інформацію. Від типу інтерфейсу флешки залежить швидкість передачі даних.Дизайн флешок зустрічається найрізноманітніший. Деякі моделі можуть бути виконані у вигляді яких-небудь оригінальних фігурок. Деякі виробники випускають моделі флешок зі спеціальним захисним ковпачком, який надягає на USB-роз’єм і захищає його від зовнішніх впливів. На інших моделях можна побачити світлові індикатори, які показують робочий стан флешки. Для зручності на багатьох з них роблять спеціальне вушко, до якого можна прикріпити шнурок або ж повісити ключі, брелок. Таким чином, флешка завжди буде під рукою і її стане складніше забути.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота