gerastern
28.10.2020 04:17

ОЧЕНЬ УМОЛЯЮ
На Паскале с клавиатуры вводится величина I - информационный объем файла в Кб. Составьте программу перевода этой величины в байты, биты, Мб и вывода их на экран.
8 класс без case of

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
NikkiLee
13.10.2020 01:43

program gwr;

var

 i : integer;

 begin

   writeln('Введите объём файла в Кб');

   readln(i);

   writeln('Информационный объём в битах равен:', i * 1024 * 8);

   writeln('Информационный объём в байтах равен: ', i * 1024);

   writeln('Информационный объём в Мегабайтах равен: ', i /1024);

 end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота