дильназ149
22.03.2021 19:40

Дана масса в килограммах – можно обозначит ее M. Написать программу, которая находит число граммов в этом числе килограммов и находит число центнеров в этом числе килограммов.

Задача 3.
Дана длина ребра куба.
Написать программу, которая находит площадь грани куба. (Подсказка, надо узнать, какая фигура является гранью куба)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
shittt6655
28.08.2020 07:46

1)

#include <iostream>

using namespace std;

int main () {

double m;

cout << "введите массу в кг";

cin >> m;

m = m * 1000;

cout << "масса в граммах: " << m;

m = m / 10000;

cout << "масса в центнерах : " << m;

return 0;

}

2)

#include <iostream>

using namespace std;

int main () {

double r

cout << "введите длину ребра";

cin >> r;

r = r*r;

cout << "площадь грани куба: " << r;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота