Møŝķá56
25.10.2020 21:34

Составьте программу на языке Паскаль содержащую два условных оператора​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anya2403
13.10.2020 00:53

готово

Объяснение:

program solve;

var

  a,b,x: real;

begin

Write('Введите a и b через пробел:');

ReadLn(a, b);

if a <> 0 then

begin  

  x := -b / a;

  WriteLn('Значение x = ', x);

end  

else

  begin

    if b <> 0 then

      WriteLn('Корней нет')

    else

      WriteLn('Любое число');

  end;

end.

Здесь, в принципе, 4 условных оператора, но фактически 2

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота